Current positions

Posted on martes, diciembre 31, 2013 by Pedro Wave

Current positions

Please find below all of our current vacancies. If there are no vacancies that fit you at the moment but you would like to be considered for future openings we invite you to apply and we will be happy to let you know when a suitable position becomes available.


Current Positions Template

The following template serves both for current positions for private employees and for excellent public and not so transparent public positions. Link to download this Current Positions template here:

Puestos Corrientes PW2.xlsx 


This Current Positions template help to:
  • The HR directors or employees of private companies.
  • The controllers of the public servants.
  • Teachers to place students in the classroom.
  • Project managers to locate and position their groups of collaborators.
  • Organizers of wedding, receptions, meetings and events.
  • Captains of ships and submarines to assign cabins to commanders and troop.
  • Parents of large families to order their children's bedrooms.
  • Monitors of free time schools and not so free.
  • Managers and staff templates of related jobs.
  • The preparation and updating of organization charts.
  • Implementing a system of quality management of human resources management.
  • Occupation of parliamentary seats.
The sample data template are purely speculative and have no connection with reality, which is always stranger than fiction and imagination. Due to the lack of transparency in public administrations and Spanish electric companies, I can not ensure that the data used as an example of employees are true and real and must to be cleared before using this Current Positions template.

To find the position occupied or unoccupied must include the full name of an employee or unemployed selecting it from the dropdown in the cells of the "Puestos" worksheet. The hyperlink to each position is in column B with the positions of the "Empleados" sheet and in cell J8 of the sheet "Perfil". Following the link leads to the position occupied by the employee simply calculated using Excel functions, not macros or VBA.

In the Manager Names has been defined: Puestos =Puestos!$A$1:$Z$50

With 12 rows of tables and 3 benches of 12 seats in each row, for a total of 432 positions to fill, which can be reduced or increased depending on the size of the office or banquet. If any employee has the empty column B in the worksheet "Empleados" is that it is not placed on the sheet "Puestos".

Template description

Sheet "Empleados"

  • Empleado: Name of employees.
  • Puesto: Position composed with an array formula and a dynamic link to the sheet "Puestos".
    • {=SI.ERROR(HIPERVINCULO("[Puestos Corrientes PW1.xlsx]Puestos!" & DIRECCION(MAX((Puestos=[@Empleados])*FILA(Puestos));MAX((Puestos=[@Empleados])*COLUMNA(Puestos)));[@Empleados]);"")}
    • Administrador de Nombres: Puestos=Puestos!$A$1:$Z$50

    Sheet "Puestos"

    • Position of each table.
    • Dynamic list with data validation form the "Puestos" sheet.
      • ListaEmpleados=DESREF(Empleados!$A$2; 0; 0; CONTARA(Empleados!$A:$A) - 1)
    • Conditional formatting rule appliedf to the range: $A$1:$Z$50
      • =Y(CELDA("fila")=FILA();CELDA("columna")=COLUMNA())
      • Detection of dupplicated positions, marked in red: =CONTAR.SI(Puestos;A1)>1

      Sheet "Perfil"

      • Profile with resume position.
      • Cell G5 with the position to select the profile.
      • Archive name detection:
        • NombreArchivo=CELDA("nombrearchivo")
        • HojaPuestos=EXTRAE(NombreArchivo;ENCONTRAR("[";NombreArchivo);ENCONTRAR("]";NombreArchivo)-ENCONTRAR("[";NombreArchivo)+1)&"Puestos!"
      • The hyperlink formula leading to the occupied position in the sheet "Puestos" from cell J8 of sheet "Perfil" and is the "alma mater" of this contribution (that is an array formula so must be entered simultaneously pressing Ctrl + Shift + Enter keys)
      =SI.ERROR(HIPERVINCULO(HojaPuestos & DIRECCION(MAX((Puestos=$G$5)*FILA(Puestos));MAX((Puestos=$G$5)*COLUMNA(Puestos)));$G$5);"")

      Sheet "Sueldos"

      • Dynamic table with the occupied positions by employees from each company.
      • Gross annual salary.
      • Months in office.
      • Years old.
      • Years of experience.

      Sheet "Referencias"

      • Web pages with information from Excel and the data used to make this Current Positions template.

      All sheets can be checked without password and although the data are taken from public reference, can not ensure that they are confidential and are protected if no receipt notice against.

      Happy Holidays and New Year 2014 from

      Pedro Wave

      No Response to "Current positions"

      Leave A Reply

      Dime si te gusta lo que lees y, si no te gusta, dime por qué. Tengo habilitada la moderación de comentarios. Tu comentario se publicará pronto.

      Tell me if you like what you read here and if you don't like, tell me why. I've enabled comment moderation. Your comment will be published ASAP.

      Mi Lista de Blogs- My Blog List